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The primer gives step-by-step instructions on how to set up swim meet using Meet Manager
(MM) and what files to exchange with the opposing team prior to and after the swim meet.

Set Up the Meet

This section describes how to prepare the Meet Manager software for the upcoming swim
meet.
1. Launch MM. MM should automatically open the meet file from your last dual meet.
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If not, select File > Open/New, and search for the meet file from your last dual meet. If
you cannot find a previous meet or if Meet Manager was just installed on this computer
see Downloading a Generic Meet in the Appendix.

2. Select File = Save As to copy the previous meet as the starting point for your new
meet. On the dialog box that appears, change the File Name field to something that
clearly indicates the visiting and host teams at your upcoming meet, e.g., “GAH at WJC
2012.mdb". Click the Open button.

3. Select Set-up = Meet Set-up to update the information about the new meet. On the
dialog box that appears, change the Meet Name field to clearly indicate the names of
visiting and host clubs, for example, “GAH @ WJC”, and change the Start Date and End
Date fields to the date of the upcoming dual meet. Check the other fields to ensure:

a. The Age-Up Date field to 06/15 of the current year

The Meet Type is Divisions — By Event

The Class is Age Group

The Meet Style is 2 Team Dual

The Course the either SC Meters or Yards, depending on your pool.

©®oo o

Click OK to close the dialog box.

4. Select File > Purge - Remove Data Selectively. On the dialog box that appears, click
the Teams check box. This will also check Athletes, Entries/Results and Relays. Leave
all remaining boxes unchecked. Click the OK button and click OK when asked to confirm
the deletion of the data for the current database.

NOTE: If the Meet Set-up page reappears, click Cancel to return to the MM main
screen.
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The new meet is now set up and all existing athletes and entries have been removed. It’s time
to add athletes and what events they are swimming/diving.

Import Entries

You should have received an email from the host and visiting clubs Team Manager volunteer
with an entry file attached to each email. These attached files are “zipped” have names of the
form HPEntries001.ZIP or NWSC-Entries003.ZIP.

1. Save the entries files to a location on your computer.

2. From the MM main menu, select File = Import = Entries. This will bring up a Windows
Explorer-like dialog box entitled Open File for Import.

3. On the Open File for Import dialog box, search for the zip files saved in step #1, click one
of the two files and then click the Open button on the dialog box that appears. This will
expose the content of the zip file, a file with extension HY3. Click the HY3 file, and then
click the Open button on the dialog box that appears. Click OK on the dialog box that
shows the File purpose, File created time and File meet name.

4. On the next dialog box that appears, click Match on event numbers and Include entries
with No Time”, and leave the other boxes unchecked.

F Import Entries G lir
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Match on event numbers :
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Include entries with Mo Time [MT]
Enforce meet entry qualification times
Ilze L5SC az part of Team match :

Jpdate Times Only (Mo new entries] ;

Impart Relay entries anly ;
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Delete a team's entries before imparting

Click the OK button twice and exit to the main menu.
5. Repeat steps 2 — 4 to import the entries from the second club.

The athletes have now been entered into their events. It’s time to assign teams to their lanes.
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Make Lane Assignments
1. From the MM main menu, select Set-up - Seeding Preferences and then click the Dual

3.

Meets tab. This should produce a dialog box entitled Seeding Preferences. The left
column should contain the names of the visiting and host clubs. The right column should
be empty.

Sezding Preferencesge . . =@ x

Basic | Standard Lanes | Dual Meets | Masters Meets |

Abbr Team Lane Assignments
HP-OH Highland Otters E— Lane |Team
WAWVE Worthington Wave -
Ty
) 5-)

[+ strict Assignment All Heats

[ strict Assignment Fastest Heat Only

[v¥ Use Lane Assignments Above

[ Alternate Use of Unassigned Lane (2 team dual) in odd lane pools

I oK | Cancel |

Drag the team names from the left column to the right column in order to assign lanes
to the two clubs. Home teams are assigned to the even lanes and visiting teams are
assigned to odd lanes. Be sure to fill up the lanes available for competition (6 or 8
lanes). Click the boxes Strict Assignments All Heats and Use Lane Assignments Above,
but leave the other two boxes unchecked.

Click the OK button to return to the main screen.

Now that the teams have their lanes, it’s time to seed the meet which assigns swimmers to
each lane for all the events.

Seed the Meet
1. From the MM main menu, select Seeding. This brings up the Seeding the Meet screen.
2. Click Select All and then click Start Seeding. The meet is now seeded.
3. Select Reports > Meet Program to produce the Meet Program dialog box. Click Select
All and then click Create Report.
4. Inspect the report for irregularities. If all looks in order, click the printer icon to produce

a hardcopy of the meet program. Send hard copies or PDF file of the meet program to
your coaches.

Never reseed a meet after you have produced and distributed the meet program.
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At this point, the meet is completely set up. You now need to send this meet to the visiting
club’s Meet Manager volunteer.

Email the Meet
The meet can be sent to the visiting club’s MM volunteer by backing up the meet and then
emailing the backup file. Perform the backup by:

1. From the MM main screen, select File = Back up. On the Backup Current Database
dialog box, pick a folder for the backup file and remember the folder name. Click OK
and then OK again. Then click OK one more time. This will create a zip file starting with
Swmm3Bkup and ending with the zip extension.

2. Attach this file to an email message addressed to the visiting club’s Meet Manager
volunteer, and send the message with your contact information.

Now both clubs’ MM volunteers have a complete copy of the meet. This visiting team’s MM
volunteer can print Meet Programs (heat sheets) and distribute them to their coaches.

NOTE: It is now acceptable to just email a heat sheet to the opposing team, rather than
creating a meet backup and sending the backup “zip” file. Heat sheets are created by
selecting Reports -> Meet Program from the MM main screen, clicking Select All and
then clicking Create Report. Export the created report to a PDF and email that to
visiting club’s Meet Manager volunteer.

At this point, all of the pre-meet activities that must occur the night before the meet are
complete. The meet has been set up, the athletes entered in their events, the events seeded
and the visiting team has a copy of the meet or has a heat sheet.

Other activities that typically occur before the meet are printing lane timer sheets and doing
last minute substitutions of athletes that did not show up to the meet. These tasks are not
discussed any further in this document.

Run the Meet

Starting from the MM main screen, click Run. This brings up the Run the Meet screen. As each
event is completed and the cards or timer sheets are returned, do the following:

1. Click on the event number just completed in the Event List box.

2. Inthe box in the bottom, manually enter each swimmer’s or relay’s official time (or
score, for divers) in the Finals Time column. The official time is the middle time if there
are 3 timer values or the average of two times if there are 2 timer values. If a swimmer
or relay failed to show or was otherwise disqualified, click the box in the DQ column.
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Remember: MM expects times to be recorded in 100ths of a second, and when
manually entering times, the colon and period are understood. For example, to record a
time 1:02.1, type 10210, return.

24 F Done Boys 400 Yard Freestyle Relay Varsity 1 =2
» 0 Done s 50 Yard Frees or Vars B
108 F Done Boys 50 Yard Freestyle Junior Varsity 1 |-1-1-1-
13 F Done  |Girls 100 Yard Freestyle Junior Varsity 2 [1]-1-1-
114 F Done Boys 100 Yard Freestyle Junior Varsity 1 [ -1 -
Session : F7 SCR Shest: F9 Adjust : F8 Restore Pads : Ctri-P
Refresh : Cirl-D Rel Names : Cirl-R Awards ; Cirl-A Calc : Cirl-K
Heat 1 of 2 == Finals == Ex
Lane |Athlete Name Yr |School Seed Time Finals Time [ DQ |Exh ]Dncode E
1 Daberkow, Kayla JR |Hiliard Davidson High SchoolOH 33.38 | L[ U |
2 |Houston, Kerri FR | Westervile Central Warhawks-Ot 3228 3223 LT[ LT
3 |Rosier, Bailey SO |Hiliard Davidson High School-OH 29.32 a07| OO [T |
4 |Hoefler, Kristina SO |Hiliard Davidson High School-OH 29.71 2985 (1 [T |
S Pyke, Elia FR Westerville Central Warhawks-OF 32.76 a228| 0 [ OJ |
€ |Bray, McKenzie FR | Westerville Central Warhawks-Ot 3339 asq3| OO [T |
|
: A |
| [ |
| [ |

Once you have entered all the results for the event, click the Score button, inspect the
output, and close the output if everything is in order. Go on to the next event.

rd Race #:F2 List : CtrkL Re-Rank

: CtrkU Get Times : F3 Score : Cul-S Re-Score

Girls 50 Yard Freestyle Junior Varsity | °

I

You can always go back and edit the results for any event, say, if you subsequently find
that a swimmer swam in the wrong lane or the finals time had to be revised. If you make
the changes, remember to re-score the event before moving on to another event.

After each series of events (e.g., after all the backstroke events), print the ribbon labels
by selecting Labels - Award Labels. In the Award Labels window, check the events
that need ribbon labels and click Create Labels. Select your printer and make sure you



GCSL Meet Manager Primer

have the labels in the printer.

B3 Award Labels \

Select Al De-Select Preferences Memorize View Create Labels Standards

0 = E ﬂ @é ‘:‘,\L‘ [~ Hide Printed

Gender Age Range Rounds
* Al Male - All Rounds * Finals Or
Mixed Female Team — - Prelims Only Round 1

|| Session List
Ll | g L = p— | s g L= p

End the Meet
1. Once the meet has concluded, re-score the entire meet one last time, just to be safe.
Starting on the Run the Meet menu, click Re-Score. Click the “x” in the upper
right-hand-corner to exit the Run the Meet screen to the MM main menu.
2. Back on the MM main screen, select Reports = Scores and then click Select All on the
Scores dialog box. On the Format tab, select Team and Combined. On the Grouping /
Options tab, select By Division.

Format | Grouping/Options | High Point Award Labels Format Grouping / Options | High Point Awar

Beport Type Report Gender Choices Grouping
m [~ Male Normal List Top How Mai
Limi Ingnfigual nig

™ Indivdual [~ Female By Region

[~ BAGCATS [ | Limit Finish Place:
[ Flat HTML Combined if both score B [ CQuality Club Scoring
[ Quality Club: If over

[~ Separate pages
[ Include point break-c

Click Create Report on the menu and announce the final scores if you wish. Click the x
in the top-right corner of the results page to return to the MM main screen.

3. Create a results file by selecting File = Export = Results for Team Manager ... . In the
Exports Results dialog box, make sure that Gender — Both, Events — Standard Events,
Relays — Relays Plus Athletes and Include Splits are checked.

e, TR .
— Click the OK button and then click

Selection Criteria

Team: [ <] OK again. This produces the Meet
Region : - . .
| ise: [ < Results dialog box which lets you
' Gender Relays | select where you want to place the
+ Both + HRelays Plus Athletes .
Male Only Retays Without Athletes results file. Press OK to store the
Female Ol Mo Rel .
e e results file. Keep track of where
e L i iiTs the results file, which carries a zip
¥ Standard Events [ SemiFinal Results Only
[V Time Trial Events [ Copy last .3 and .ci2 file extension is stored.
¥ Swimn-off Events [ Exclude Foreigrers

[ Exclude Birth D ates

[ Exclude Diving
[T Use Alternate Team Abbr [~ Exclude Bonus Events
[ Only Include Athlates with a USS D

oK LCancel
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4. Upload this results file to the GCSL web site by pointing your browser to
http://www.gogcsl.org/report _results.html and filling in the required information. The

TM Results Export File is the file that was exported in step #3. This result file is stored
on the website and emailed to the League Registrar.


http://www.gogcsl.org/report_results.html
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APPENDIX - Troubleshooting

Downloading a Generic Meet
If Meet Manager was just installed on this computer, there probably won’t be an existing GCSL

meet file to use when setting up a new meet. The GCSL web site contains a generic meet that
can be downloaded:

Point your browser to http://www.gogcsl.org
Click on the MM & TM link on the left-hand side of the page.
Right-click on the Dual Meet Database Backup link and save the file to your computer in

a location where you can find it.

Launch Meet Manager.

From the MM main screen, select File > Restore. This brings up the Restore dialog box.
Check Replace currently open database ... and click OK.

S N,

Restore Method

* Replace currently open database in C:\Hy-5 port\swmeets3\GCS5L_2012_Delaware_hm
Unzip and copy database to C:\Hy-5port\swmeets3

| Unzip and copy database to a zelected folder

Unzip. copy database to a selected folder. and open thiz new databaze

[ R database [; pt For choice 1] - |

I oK Cancel |

Browse to the location where the file was downloaded during step #3, select the file and
click Open.

MM will load the swim meet information from this file. You are now ready to perform step #2
(Save-As) on page #1.

Copying a Meet to another Computer
If a meet was set-up on one computer (‘A’), but needs to be run from another computer (‘B’)

you can copy the meet from computer ‘A’ to computer ‘B’ by doing the following:

1.

Launch MM on computer ‘A’. From the MM main screen, select File 2 Backup and go
through the process of creating a backup file.

Copy the resulting ZIP file to a USB drive. Disconnect the USB drive from computer ‘A’
and plug it into computer ‘B’.

Launch MM on computer ‘B’. From the MM main screen, select File = Save As to save
the existing meet to a new file.


http://www.gogcsl.org/
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4. On computer ‘B’, select File = Restore, select Replace the currently open database ...
and click OK. Browse to the USB drive and select the ZIP file that was copied during step
#2. Follow the prompts to restore the meet.

The meet has now been copied to computer ‘B’.

Scoring by Division Does Not Work

If the scores will not print “By Division”, it normally means that one of the entry files imported
during the meet set up phase did not properly indicate which events belong to the JR and SR
divisions. One work-around is to only select the JR division events and then run a scoring
report. Then score just the SR division events.

The ultimate solution is to ensure that the Team Manager event file properly assigns each event
to a division. (Compare the two screen shots below:)

s TEAM MAMAGER - Database:C:\Hy-Sport\TM_Data\Highland_Otte| g TEAM MANAGER - Database:C\Hy-Sport\TM_Data\Highland_Ctte

= = N [ =
0O & X @ % ﬁ [~ Show Onby “Faster hE X w & ﬁ [~ Show Only “Faster:
. Agegroups: - Strok
B Bl Agegroups. = Strok & Bt Bocls .
* Result Events Gender: - Distanc Result Events Gender: - Distanc

(]
i
=]

Session Divjzicn |Event# Distance| Stroke | Age

||

1 Meter |6 Dives 108U

" M 1 Meter | Dives 10&U

M| 1 Meter|s Dives | 108U F | 1 Meterls Dives | 1280

F | 1Meter|6Dives | 11-12 M | 1 Meter|6 Dives | 128U
M 1 r.Ieter|6 Dives 1-12

-

1 Meter |& Dives 148U

—[-[-[-[-[-[-[ B

R N e ey U i e
o w6~ @ e e

1
1
1
1
1
1
1
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| I
I I
1 Meter|6 Dives | 13-14|
| I
| I

F - M 1 Meter |8 Dives 148U
| F | 1Meter|BDives | 15-18 F | 1 Meter|6 Dives | 1980
| | 1 M| 1K &terlﬁ Dives | 15-18 1 M | 1 Meter|6Dives | 188U
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